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Introduction
Welcome to Autodesk 3ds Max® 9 - the new version of Autodesk Media and Entertainment's 
comprehensive solution for advanced 3D modeling, animation, and rendering. Autodesk 3ds Max 
helps game developers, effects artists and designers to realize their ideas. It delivers advanced 
character tools, scripting features, asset management and more to accelerate 3D content creation and 
drive pipeline efficiency. For a complete explanation of the features that are new to Autodesk 3ds Max 
see “What’s New in Autodesk 3ds Max 9” in the Autodesk 3ds Max User Reference.

This guide provides information for installing and starting Autodesk 3ds Max. In addition to 
describing steps to install the program, it includes information about system requirements and 
troubleshooting. It also tells you how to uninstall Autodesk 3ds Max and provides an overview of the 
various documents available to help you use certain aspects of Autodesk 3ds Max such as Autodesk® 
Vault and mental ray®.

Autodesk 3ds Max on the Web
To find out all about Autodesk 3ds Max 9, go to www.autodesk.com/3dsmax. This web site provides 
product overview information and training and support resources.

32- and 64-Bit Releases
The Autodesk 3ds Max installer automatically detects whether you are installing Autodesk 3ds Max 
on a 32- or 64-bit machine. If you are installing on a 32-bit machine, only 32-bit compatible options 
show up in the installer. On a 64-bit machine, both 32- and 64-bit compatible options appear. In this 
case, you can choose which version you want to install. The following screenshot shows both 32- and 
64-bit options for a stand-alone installation.

Installation Guide
Autodesk 3ds Max 9

www.autodesk.com/viz
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System Requirements
Before you begin the install process, make sure your system meets the minimum software and 
hardware operating requirements for Autodesk 3ds Max.

Important: You must have administrative permissions to install the Autodesk 3ds Max software.

Supported Operating Systems

Note: Windows® 98 and Windows® ME are not supported operating systems.

32-Bit 64-Bit

• Microsoft® Windows® XP Professional 
(Service Pack 2 or higher)—recommended 
operating system 

• Windows® 2000 (Service Pack 4)

• Windows® XP Home Edition (Service Pack 2)

• Microsoft® Windows® XP Professional x64
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Minimum Hardware Requirements

Note: The complexity of your scene impacts the amount of RAM you need to maintain performance.

Optional Hardware

32-Bit 64-Bit

• Intel® Pentium® IV or AMD® Athlon® XP 
processor (or higher) 

• Intel® EM64T, or AMD® Athlon® 64 (or higher), AMD 
Opteron®

• 512 MB RAM 
(1 GB recommended)

• 1 GB RAM 
(4 GB recommended)

32-and 64-Bit

• 500 MB swap space (2 GB recommended)

• Display Minimum—Graphics cards that support a minimum resolution of 1024 x 768 x 16-bit color.

• Hardware-accelerated OpenGL® and Direct3D with a resolution set to 1280 x 1024 x 32-bit color (or higher) 
is both supported and recommended. OpenGL and Direct3D® hardware acceleration is supported with 
graphics cards having a minimum of 32 MB of memory.

Note: 256-color mode is not supported.

• Microsoft® Windows®-compliant pointing device (optimized for Microsoft® IntelliMouse®)

• DVD-ROM drive

• Free Hard Disk Space Minimum: Typically 1 GB of free hard-disk space for installation. The requirement 
varies according to the custom components you choose to install. Also see, “Calculating the Appropriate 
Swap-File Setting” on page 5.

• Network —A TCP/IP-configured network is required for use in network rendering, and is needed to access 
the internet for tasks such as downloading support installs.

32- and 64-Bit

• Sound card and speakers—Required for listening to sound tracks.
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Minimum Software Requirements

Optional Software

32-Bit and 64-Bit

• Internet Explorer® 6 (or later)— To activate and register Autodesk 3ds Max and to view the online Help, 
you must have Internet Explorer® 6 (or later). You can download Internet Explorer from the Microsoft Web 
site: www.microsoft.com/windows/ie/.

• DirectX 9.0c with the DirectX 9.0c-june 2005 update—Automatically installed with Autodesk 3ds Max if not 
already present. DirectX 9.0c with the DirectX 9.0c-june 2005 update is a minimum requirement for 
Autodesk 3ds Max and is used for graphic display. In addition, some Autodesk 3ds Max plug-ins link to 
DirectX runtimes.

Note: It is possible that you already have DirectX 9.0c with the DirectX 9.0c -june 2005 update; it is included 
with Windows XP SP2. 

• QuickTime® 7.1 (or later)—Apple QuickTime 7.1 is required to view the Essential Skills Videos. You access 
these videos from the Welcome Screen dialog that launches when you start Autodesk 3ds Max.

(32-bit only) Click the Apple QuickTime Download option in the Media Browser. You will be redirected to 
the QuickTime area of the Apple® web site where you will be able to install QuickTime 7.1. The 32-bit 
version of Autodesk 3ds Max can read and write QuickTime MOV files only if the QuickTime software is 
installed on your computer. 

Important: (64-bit only) You may encounter issues with QuickTime on 64-bit machines. To avoid such issues, 
it is recommended that you first install the latest updates from www.windowsupdate.com and then install 
the stand-alone version of QuickTime. You can do so here www.apple.com/quicktime/download/
standalone.html. 

In addition, you cannot read or write QuickTime MOV files using the 64-bit version of Autodesk 3ds Max. As 
a workaround you can use the 32-bit version of Autodesk 3ds Max on a 64-bit machine.

• Autodesk® DWF™ Viewer and MSI 3.0—Installed automatically when you install Autodesk 3ds Max.

• Acrobat® Reader® 7.0—If you do not have Acrobat® Reader® 7.0 installed, you will be redirected to the 
Adobe web site when you attempt to open a PDF. You can install Acrobat® Reader® 7.0 from there. You 
will need Acrobat Reader 7.0 to view all of the PDF documents on the Media Browser DVD.

• Macromedia Flash Player—Macromedia Flash Player is required for the Essential Skills Videos and to view 
the HotKey Map (available from the Help menu). For more information see www.adobe.com/downloads/

• .NET 2.0—Installed automatically when you install Autodesk 3ds Max.

32-Bit and 64-Bit

• OpenGL®—if your graphics card supports OpenGL you will need to install the OpenGL driver that comes 
with your card. For more information see www.opengl.org.

• Java Runtime Environment Download—you will need this download to use the JSR Viewer (M3G Player) 
which you access from Programs > Autodesk > Autodesk 3ds Max 9 <version>.

www.microsoft.com/windows/ie/
www.microsoft.com/windows/ie/
www.microsoft.com/windows/ie/
www.opengl.org
www.opengl.org
www.adobe.com/downloads/
www.windowsupdate.com
www.apple.com/quicktime/download/standalone.html
www.apple.com/quicktime/download/standalone.html
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Calculating the Appropriate Swap-File Setting
A good rule to keep in mind for configuring your Windows swap-file is to have three times the 
amount of physical memory (RAM) on your system. Depending on scene complexity, more swap 
space might be desirable. When you output to high-resolution film or print work, the demands will 
be much higher than for video resolutions. This is especially true when using Image Motion Blur.

Many users dedicate entire hard drives or partitions as swap-files. Setting swap-files in this manner 
avoids any fragmentation of the swap-file.

It is very important that you have sufficient swap space set aside. A common cause of system 
instability is an improperly sized swap-file.

Documentation
The Documentation panel of the Autodesk 3ds Max Media Browser gives you access to documents 
that are separate from the Autodesk 3ds Max User Reference. You also have access to other documents 
on the Autodesk 3ds Max Media Browser in the \Manuals folder. It is recommended that you read 
the 3dsmax9_readme.rtf and this Autodesk 3ds Max Installation Guide before beginning the install.
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The following table summarizes the install documents.

The following table summarizes the Autodesk Vault 5 install documents. Note that Autodesk Vault 
also includes online help accessed from the Help menu in Vault.

Name of Document File Name For Information About:

Autodesk 3ds Max 
9 Installation Guide

3dsmax9_ig.pdf Installing Autodesk 3ds Max and its 
related components.

Network 
Administrator’s 
Guide

adsk_nag_3dsmax9.pdf How to choose an installation type, 
set up a license server, and set up 
and distribute the program.

Network Licensing 
Guide

adsk_nlg.pdf Setting up licenses on a network. 
This contains information about 
FLEXlm licensing.

Stand-Alone 
Licensing Guide

adsk_slg.pdf Setting up licenses for a stand-
alone installation.

Autodesk 3ds Max 
9 Readme

3dsmax9_readme.rtf Specific issues related to this 
version of Autodesk 3ds Max 9 
including networking issues.

SamReport LITE™ 
User’s Guide

SAMLite_UG.pdf SAMreport-Lite which is a reporting 
tool that helps you track network 
license usage.

3ds Max SDK Install 
Guide

3dsmax_SDK_install_guide.chm Explains issues related to installing 
the SDK. Also read “Autodesk 3ds 
Max 9 SDK” on page 25.

Name of Document File Name (Location in brackets) For Information About:

Autodesk Vault 5 
Readme

vault5_3dsmax_readme.htm Important Vault 5 for Autodesk 3ds 
Max information.

Autodesk Data 
Management 
Server 
Vault 5 Implemen-
tation Guide for 
3ds Max

ADMS_Implementation_Guide_vault5_3dsmax.pdf Setting up the Autodesk Data 
Management Server (for system 
administrators). 

Managing Your 
Data with Vault 5 
for 3ds Max

Managing_Your_Data_vault5_3dsmax.pdf Setting up Autodesk Vault Explorer 
so that Autodesk 3ds Max users 
can use Vault from within 
Autodesk 3ds Max (for system 
administrators). 



Preparing to Install Autodesk 3ds Max 7

Preparing to Install Autodesk 3ds Max
1. Locate the serial number on a sticker on the Autodesk 3ds Max packaging (XXX-XXXXXXXX). 

The product serial number is essential for registration and activation. Record and keep this 
information. 

Note: The serial number will also be required for your next upgrade, if you ever have to reinstall 
or reactivate the software, or if you ever need to contact technical support.

2. Read the 3dsmax9_readme.rtf file. 

This file contains late-breaking information about the product and its behavior on certain 
hardware and operating systems. This file is available from the Documentation panel of the 
Autodesk 3ds Max Media Browser.

3. Obtain administrative permissions. 

You will need these permissions to:

•Install the Autodesk 3ds Max package.

•Install network-rendering services.

•Activate Autodesk 3ds Max.

•Remove Autodesk 3ds Max or any of its components.

4. Ensure that DirectX 9.0c and the DirectX 9.0c-june 2005 update are installed. 

These are requirements for installing Autodesk 3ds Max. 

Note: If the Autodesk 3ds Max Installer does not detect the correct version of DirectX (with the 
correct update), the correct version will be installed automatically during the installation of 
Autodesk 3ds Max.

5. Ensure that you have sufficient free space.

You will need approximately 1 GB on your hard drive for a normal install. This includes space for 
the temporary installation files.

6. Close all open applications when installing Autodesk 3ds Max. Certain applications, such as 
Microsoft® Outlook® or virus-checking programs can stop the installation. Additionally, ensure 
that none of the following programs are running: Autodesk® 3ds Max®, AutoCAD®, Autodesk® 
Combustion®, or Autodesk® VIZ. 
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Installing Stand-Alone Autodesk 3ds Max and other Components
1. Close all open programs, and insert the Autodesk 3ds Max Installation DVD into the DVD–ROM 

drive.

The Autodesk 3ds Max Install Panel is displayed. 

Note: If Autorun does not start the Autodesk 3ds Max Media Browser, navigate to your DVD-
ROM. Click the setup.exe file to open the Autodesk 3ds Max 9 Media Browser.
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2. Choose Stand-Alone Installation. 

Note: You also have the option of installing a Multi-Seat Stand-Alone Deployment (See “Multi-
Seat Stand-Alone Deployment” on page 12) or Network Deployment (See “Network 
Deployment” on page 13).

3. Click 32-bit or 64-bit under “Install Autodesk 3ds Max 9”.

Note: You will only have the 32-bit option if you are working on a 32-bit machine.

4. Follow the prompts through the “Software License Agreement” and then enter the required 
details such as your name and company. This includes choosing a stand-alone or network license. 
Your choice here depends upon the type of license you purchased. Also see “Licensing Autodesk 
3ds Max” on page 17. 

Tip: Click Back if you would like to change any information during the install process.
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5. All components are selected for install by default. To not install a component, enable the 
corresponding red X.

6. Configure mental ray® satellites for network rendering with mental ray. You can change the port.

7. Configure Autodesk Backburner. 

Note: Autodesk Backburner is required. See “Autodesk Backburner 2007.0” on page 11

8. Confirm install location and information.
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9. Click Start to begin installation.

10.Click Finish to complete the install process.

Interrupting the Install Process
You can interrupt the install process by clicking Cancel during the installation. You then have the 
option of resuming the install or exiting. If you exit the installation midway through, some 
components may already be installed such as Backburner and .NET. The next time you install the 
items that are present from your interrupted install will be skipped.

Autodesk Backburner 2007.0
During the Autodesk 3ds Max install, Autodesk Backburner 2007.0 installs automatically. This 
version or later is required by Autodesk 3ds Max. For further information, see “Autodesk 
Backburner 2007.0 for Managing and Monitoring Only” on page 24.

If you need to keep your previous version of Autodesk Backburner during the install of Autodesk 
3ds Max, you can choose to do so when prompted. You will not however be able to install Autodesk 
Backburner 2007.0. Without Autodesk Backburner 2007.0 you will not be able to perform command 
line rendering or network rendering. If you decide to install Autodesk Backburner 2007.0 at a later 
time, you can click Autodesk Backburner 2007.0 from the Stand-Alone | Install Supplementary tools 
section of the Autodesk 3ds Max Installation DVD.

Reference
Several documents come with the installation of Autodesk 3ds Max. For an explanation of the 
various documents see the “3ds Max Documentation Set” topic in the User Reference available from 
the Help menu in Autodesk 3ds Max. 

Architectural Materials, Additional Maps and Materials 
If you select the Architectural Materials, Additional Maps and Additional Materials option, several 
maps and materials are installed into your \3ds Max 9\maps and \material libraries folders. Refer to 
the User Reference for information on maps and materials.
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Installing with Deployments
If you’re planning to install Autodesk 3ds Max on multiple networked systems, such as a render farm 
or a classroom environment, you can use a Multi-Seat Stand-Alone Deployment or Network 
Deployment.

Note: For both Multi-Seat Stand-Alone and Network Deployment, you should refer to the Network 
Administrator’s Guide, which is available on the Documentation panel of the Media Browser.

Multi-Seat Stand-Alone Deployment
Multi-Seat Stand-Alone Deployment is an automated method that you can use to install a single 
serial number to multiple systems. The license is registered to one machine, but you use it for a 
specific number of seats. 

The number of activations for the serial number is tracked up to the maximum and then no further 
Autodesk 3ds Max sessions can be run. A Deployment Wizard lets you create deployments that 
install Autodesk 3ds Max on your computers.
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Network Deployment
In a Network Deployment scenario, when you purchase a network-licensed version of Autodesk 3ds 
Max, a license can be checked out by anyone connected to the network. When you place your order, 
you specify the number of licenses you’ll need for your classroom or render farm. After the product 
is installed and operational, a license manager tracks the number of active Autodesk 3ds Max 
sessions. When the maximum number of licenses is reached, Autodesk 3ds Max cannot be run on any 
other systems.

Selecting Network Deployment from the Install panel lets you find information about the network-
licensed version of Autodesk 3ds Max. You’ll learn about methods of installing multiple versions of 
Autodesk 3ds Max to networked computers, and about tools you can use for monitoring Autodesk 
3ds Max when it’s running on a network.
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Starting and Activating Autodesk 3ds Max

Starting Autodesk 3ds Max
To start Autodesk 3ds Max for the first time either select Start > Programs > Autodesk > Autodesk 
3ds Max 9 32-bit or 64-bit > Autodesk 3ds Max 9 32-bit or 64-bit, or double-click the shortcut on your 
desktop.

You can also start the program by navigating to the install folder with Windows Explorer and then 
double-clicking 3dsmax.exe. 

Note: Administrative permissions are required to activate and install Autodesk 3ds Max. Permissions 
higher than Guest are required to start Autodesk 3ds Max.

Starting Autodesk 3ds Max with Command Line Switches

You can start Autodesk 3ds Max with special settings using command line switches. 

To see a complete list of command-line switches and their functions, see “Starting Autodesk 3ds Max 
from the Command Line” in the Autodesk 3ds Max User Reference.

Note: You may need to activate the program before you can use these commands to start it.

To run Autodesk 3ds Max using a command-line switch:

1. From Windows Explorer right-click 3dsmax.exe.

A shortcut menu appears.

Note: You can also run Autodesk 3ds Max from the command prompt.

2. Choose Properties. The Properties dialog appears.

3. In the Target text box, add the command-line switch following the program path and executable 
file name. For example: “c:\Program Files\Autodesk\3dsMax9\3dsmax.exe” -h

Note: Ensure the command-line switch is outside of the quotation marks (“).

4. Click OK.

The command-line switch takes effect the next time you run the program.

Activating Autodesk 3ds Max
The first time you start Autodesk 3ds Max, the Activation Code dialog is displayed. This dialog 
allows you to either proceed with your activation, or start using Autodesk 3ds Max.
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The Product Activation dialog appears when you start Autodesk 3ds Max until you have activated 
the product. You can also start the Activation Wizard while running Autodesk 3ds Max by choosing 
Help > Activate the Product.

If you encounter a licensing error that requires you to reactivate your copy of Autodesk 3ds Max, 
Activate the Product becomes the only available option in the Activation Code dialog. 

Using the Activation Wizard

For your convenience, Autodesk 3ds Max provides the Activation Wizard for registration and 
obtaining the activation code. The Activation Wizard appears after you install Autodesk 3ds Max 
and run it for the first time. It steps you through registration and activation, including providing you 
with an activation code.

You can obtain your activation code directly on the Web, by fax, email, or postal mail. You can also 
immediately enter your activation code if you already have one.

To obtain a Autodesk 3ds Max activation code using the Activation Wizard:

1. Start Autodesk 3ds Max.

2. If you have not yet activated your copy of Autodesk 3ds Max, the Activation Wizard appears.

3. Choose Activate the Product, and click Next.

4. Do one of the following:

•If you already have an activation code, choose Enter Activation Code. 
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•If you need an activation code, choose Get Activation Code. 

5. Click Next.

6. Enter the requested registration information, and click Next.

7. Enter your personal information, and click Next.

8. Confirm your personal information, and click Next/Submit.

9. If you are entering an activation code, choose a registration method. You can choose Connect 
Directly Via The Web, Fax Request, Email Request, or Mail Request to register and obtain your 
activation code. You will need to provide your request code. If you chose Get Activation Code then 
Autodesk 3ds Max will launch.

Each registration method walks you through the procedure for activating Autodesk 3ds Max, 
depending on your geographic location. 

If you are unable to complete the activation process online, you can use the following phone or fax 
numbers:

United States, Canada, and Latin America

•e-mail:authcodes@autodesk.com

•Fax: 800.225.6490 or 415.507.4937

•Phone: 800.551.1490
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Europe, Middle East and Africa

•e-mail: authcodes.neu@autodesk.com

•Fax: +41 (32) 7239169

Asia Pacific

•e-mail:ap.register@autodesk.com

•Fax: +65.6735.4857

Operation in Trial Mode

If you choose not to activate the software at this point, you can choose Run The Product. You are given 
a 30-day trial period during which you can use Autodesk 3ds Max. The trial period starts from the 
time you first start the program. 

Note: You cannot reinstall the application to restart your 30-day trial period.

Licensing Autodesk 3ds Max
When you purchase Autodesk 3ds Max you purchase either a license for a stand-alone-licensed 
version or a network-licensed version. The following section provides information on both types of 
licenses.

Note: If you are upgrading Autodesk 3ds Max, you do not need the previous version of Autodesk 3ds 
Max installed on your system. However, you need your previous serial number to obtain a new 
activation code.

Stand-Alone Version 
When you activate Autodesk 3ds Max, you can only run it on the computer that you activated it on. 
The license is bound to that machine. The licensing software uses the following components of the 
computer to identify the license rights:

• Hard disk where the operating system resides

• Files in the license folder

• System date and time

Making changes to any of these components can cause a license error that requires you to reactivate 
your copy of Autodesk 3ds Max. 
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In a stand-alone system setup you license Autodesk 3ds Max during the activation process as 
described in “Using the Activation Wizard” on page 15.

Examples of stand-alone licensing environments include:

• A stand-alone machine not attached to a network.

• A laptop that is not connected to its docking station (and not connected to the network).

• A small company where Autodesk 3ds Max is only installed on a few machines.

System Date and Time—Stand-Alone Licenses

When you have activated your software, the Autodesk 3ds Max license allows for time changes 
within two days of the current time on your system clock. If you set the system clock back more than 
two days, the next time you start Autodesk 3ds Max, you're given the option of correcting the system 
clock. If you do not correct the system clock, a license error is generated, and you must reactivate the 
software.

For security reasons, you can only set your clock back twice, at which point you will need to 
reactivate your copy of the software.

License Folder

When you install Autodesk 3ds Max a hidden license folder named c:\Documents and Settings\All 
Users.winnt\Application Data\Macrovision\Licenses is added.

Do not tamper with the license folder or any files within the folder.

Updating or Moving your Autodesk 3ds Max License

If you make changes to your computer, or if you install Autodesk 3ds Max on a new computer, you 
need to take steps to ensure that you do not receive license errors. Do so by exporting the license from 
your system using the Portable License Utility (PLU). Changes that will require the use of the PLU 
include changing the main hard disk, the motherboard, or upgrading the BIOS. 

Note: Adding memory or changing the video card does not require reactivation.

The license information is preserved when you uninstall the software following a standard uninstall 
process. If you reinstall on the same system, the Autodesk 3ds Max license information remains valid 
and does not require reactivation or use of the PLU. 
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Portable License Utility

Your Autodesk 3ds Max license is valid on only one computer at a time. Using the PLU, you can 
transfer the license back and forth between the original computer and another.

Note: You must have administrative permissions to use the PLU. 

To transfer a license to another computer using the PLU:

1. From the Windows Start menu > Programs > Autodesk > Autodesk 3ds Max, run the Portable 
License Utility. 

2. Go to the Licenses page and click Export License. 

3. Click Add to add the other Computer name and Identification code, then click Ok. The Export 
License dialog opens.

4. Use a license transfer file the first time you export a license. Click Transfer License.

5. From the other computer, run the PLU, and click Import License then browse to import the file 
you just created.

To temporarily transfer your license while changing your system:

1. Follow step 1 and 2 from the previous procedure.

2. On the Export License dialog, change the destination path to your external device, such as a flash 
or floppy drive.

3. Click Transfer License.

4. When the changes on your machine are complete, run the PLU and reimport the license onto your 
computer from the external device.

For more information about using the PLU, click Help on the PLU dialog. 

Grace Period for an Emergency License

After the license has been moved to another computer, the Portable License utility has a twenty-four-
hour grace period. During that time you can run Autodesk 3ds Max on the source computer. When 
the grace period expires, the source computer cannot run Autodesk 3ds Max again until you 
complete a “round trip” of the license: once you have moved the license to the target computer, you 
need to move it back to the source computer. The grace period may not be available if you have 
recently used the emergency license on the source computer.
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Converting a Stand-Alone License to a Network License

A stand-alone licensed version can be converted to a network-licensed version. Check with your 
Authorized Autodesk Reseller for further information. To locate your reseller go to: 
www.autodesk.com/reseller

License Errors

If you receive a license error, you need to reactivate your copy of Autodesk 3ds Max. You can use the 
Activation Wizard to complete your request. Depending on the error, you may have a seven-day 
grace period. (The time is calculated from the moment of your license error.) After the seven-day 
grace period, you will not be able to use the software again until you have entered a new activation 
code. In certain cases, there is no grace period.

If a new activation code is needed, the Activation Code dialog will appear when you start Autodesk 
3ds Max. You can only choose to activate the product if you encounter a licensing error.

Also see “License and Portable License Utility Questions” on page 32.

Network-Licensed Version 
During a Stand-Alone Installation, you can choose Network on the Personalization page. Doing so 
activates the Network License Server field, where you can specify a license server. If you’ve 
purchased a network-licensed version of Autodesk 3ds Max, network administrators can perform a 
network installation by installing the Autodesk License Manager tools. Refer to the Network 
Administrator’s Guide (acad_nag.pdf) available from the Autodesk 3ds Max installer or in the \Manuals 
folder.

Examples of network licensing environments include:

• A render farm.

• A classroom setting.

Network-licensed versions of Autodesk 3ds Max obtain activation from a network-license server. 
Before activating the network-license server, you must upgrade to, or purchase, the network-enabled 
version of Autodesk 3ds Max.

Note: No activation period is granted for network licenses.

Floating Network License

A network floating license is an option that allows Autodesk 3ds Max licenses to be accessible across 
a network. The System Administrator must enter a valid activation code in order to run network-
licensing versions of Autodesk 3ds Max. 

www.autodesk.com/reseller
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License Borrowing

If installing a floating-licensed version on a laptop, you can use the License Borrowing Utility to 
check out a license when you are away from the docking station.

System Date and Time—Network Licenses

In a network licensing setup the license server will not work if the system date and time have been 
tampered with. To fix the problem, set the clock back to the correct time and the license server will 
be unlocked. You will need to buy a new license if your license has expired. Permanent network 
licenses are not bound to a clock.

Additional Documentation for Network Installation

The Documentation tab provides links to all of the documentation you need to set up Autodesk 3ds 
Max on a network. See “Documentation” on page 5.

Graphic Display Drivers 
When you launch Autodesk 3ds Max, the Direct3D (Direct X) graphics driver is chosen by default. 
You can try the different drivers if you are not sure which option gives you the best performance. 
Choose Windows Start > Programs > Autodesk > Autodesk 3ds Max > Change Graphics Mode. Once 
you find a driver that gives you the best performance, start Autodesk 3ds Max using your normal 
shortcut. Find information about all the driver options in “Graphics Driver Setup Dialog” in the User 
Reference.

Installing Supplemental Tools
Notice that you can access the Autodesk Vault® Plug-ins from the Install Panel. In addition, there are 
several other supplemental tools that you can install. These vary depending on the type of install you 
are performing.

From the Stand-Alone installation you can install Autodesk Backburner 2007.0, Autodesk 3ds Max 9 
SDK, Autodesk 3ds Max SDK Help, Adobe® Acrobat®, Apple QuickTime, and Java RunTime 
Environment.

From the Multi-Seat Stand-Alone and Network Deployment installations you can install Autodesk 
CAD Manager Tools 4.0. From the Network Deployment installation you can also install SamReport 
Lite 3.4.
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To install any one of them, go to the appropriate tab and click that tool’s respective name. The Stand-
Alone tab is shown here.

Autodesk Vault Installs
Autodesk Vault is the foundation of Autodesk’s data management solution and is integrated with 
products such as Autodesk 3ds Max, Autodesk VIZ, and AutoCAD. Products such as Autodesk 3ds 
Max and AutoCAD ship with Autodesk Vault. Each product, including Autodesk 3ds Max also has 
Vault plug-ins so that it can work with Autodesk Vault. 

Generally, the system administrator installs both the server and client. Then, other users can install 
the plug-in to communicate with the server. See “Documentation” on page 5.

The following are the most common installation scenarios pertaining to Autodesk Vault and 
Autodesk 3ds Max:

• If you only have Autodesk 3ds Max (and no other Autodesk product), then you will not have 
Autodesk Vault and there is no need to install a Vault plug-in. 

• If your server is the Autodesk Vault 4 version, you should install the Autodesk Vault 4 plug-in. 
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• If your server is Autodesk Vault 5, you should install the Autodesk Vault 5 plug-in. 

Note: If you are unsure about your Autodesk Vault version, in the Help menu of Autodesk Vault 
Explorer, click About Autodesk Vault Explorer.

Note: The Autodesk Vault plug-in, client, and server are not installed automatically during the 
Autodesk 3ds Max install. 

If you are unsure whether the Autodesk Vault plug-in is suited to your particular situation, you can 
read about its benefits and uses at:

www.autodesk.com/vault

To install an Autodesk Vault Plug-in:

1. On the Install tab click Autodesk Vault Data Management Server and Client.

2. Click either 32-bit or 64-bit under Install Autodesk 4 and 5 Plug-ins for 3ds Max.

3. Click Install Plugin under the plug-in you want to install.

4. Follow the prompts to complete the installation.

When you have finished the install, the window closes. Now Autodesk 3ds Max can be used with 
Autodesk Vault, either 4 or 5, depending on which plug-in you installed. 

www.autodesk.com/vault
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To install the Autodesk Vault Server and Client (system administrators):

1. On the Install tab, click Autodesk Vault Data Management Server and Client.

2. On the next tab, again click Autodesk Vault Data Management Server and Client.

3. Follow the prompts to complete the installation.

When you have finished the install, the window closes. Now Autodesk 3ds Max can be used with 
Autodesk Vault, either 4 or 5, depending on which plug-in you installed. 

Autodesk Backburner 2007.0 for Managing and Monitoring Only
Typically, Backburner 2007.0 is installed when you install Autodesk 3ds Max. You can install 
Backburner 2007.0 on a machine without Autodesk 3ds Max or another supported product such as 
Autodesk VIZ or Autodesk Combustion. However, such an installation of Backburner cannot be 
used for rendering. You can only use this machine to manage or monitor jobs. Although the 
Backburner server can be installed on such a stand-alone machine, it will not do anything. 
Backburner server can only work if it detects a supported program such as Autodesk 3ds Max, 
Autodesk 3ds Max, or Autodesk Combustion. This means that you must have Backburner installed 
with at least one additional Autodesk product for a machine to render in your configuration.

To install Backburner 2007.0 for Managing and Monitoring Only:

1. On the Install Panel, click Stand-Alone Installation.

2. Under Install Supplemental Tools, click Autodesk Backburner 2007.0.
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3. Follow the prompts to complete the installation.

For more information on Backburner 2007.0 see the 3ds Max 9 User Reference.

Autodesk 3ds Max 9 SDK
Information on the Autodesk 3ds Max Software Development Kit (SDK) is available on our peer-to-
peer SDK Forum on the World Wide Web. To visit the SDK Forum, use the Autodesk Media and 
Entertainment Online Forum Web site at: support.autodesk.com.

Dedicated SDK marketing and development support for third-party developers is available from the 
Autodesk® Media and Entertainment Sparks® program Web site at: sparks.autodesk.com.

To find information on installing the 3ds Max 9 SDK see 3dsmax_SDK_install_guide.chm available on 
the Stand-Alone Install tab. The SDK includes online help. You can also install a special version of 
the SDK help if you want to access it from Visual Studio.

Note: You can install the SDK without installing Autodesk 3ds Max.

Autodesk 3ds Max 9 SDK Help for Visual Studio

The SDK help is conveniently integrated into the Microsoft® Visual Studio® environment if you 
install Autodesk 3ds Max 9 SDK Help for Visual Studio.

Note the following:

• Visual Studio must be installed.

• Autodesk 3ds Max 9 SDK for Visual Studio will not work with the Visual Studio .NET “Dynamic 
Help” feature.

To install Autodesk 3ds Max 9 SDK Help for Visual Studio:

1. On the Install panel of the 3ds Max 9 Installer DVD, click SDK Help for Visual Studio 2005.

Note: If you have installed a previous help build, you may be prompted to uninstall it first. In this 
case, go to Control Panel > Add Remove Programs > 3ds Max 9 SDK Help and click Remove.

2. Follow the prompts to complete the install.

Now when you launch Visual Studio, a new entry appears on the Contents tab.

To view the Autodesk 3ds Max 9 SDK Help from inside Visual Studio:

1. Launch Visual Studio.

2. Show the Contents panel. 

Notice a new entry on the Contents panel called: 3ds Max 9 SDK Help. 

http://support.autodesk.com
sparks.autodesk.com
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3. Expand the 3ds Max 9 SDK Help entry to view the associated help. 

Note: You can also select different filters using the Filtered By list in Visual Studio. This feature 
allows you to select which part of the SDK help you would like to have active in the Contents, 
Index, or Search.

Autodesk CAD Manager Tools 4.0
The Autodesk CAD Manager Tools 4.0 includes Autodesk Project Manager and CAD Manager 
Control Utility. These tools help keep your Autodesk products organized and running with the 
correct permissions.

• Autodesk Project Manager—Autodesk Product Manager searches a network and reports 
information about each Autodesk product installed, including programs, service packs, 
extensions, and object enablers. You can save the search results in a file for use in a spreadsheet or 
database application. 

• CAD Manager Control Utility—Using the CAD Manager Control utility, CAD managers can 
selectively control which users have access to Internet-based content and information from 
DesignCenter Online, Communication Center, and the Subscription Center. They can also 
determine if users receive notification when reported errors are resolved.

Resources
The Resources panel gives you access to partners, tutorials, and samples. You also have access to the 
Autodesk® Combustion® 4 Trial version.

Note: There are 32- and 64-bit versions of Partners.

To use any of the samples, partners, or tutorials files, simply copy or drag them to your local 
computer. These files are uncompressed and are not installed when you run the Autodesk 3ds Max 
Media Browser.



Resources 27

Partners
Click Partners to see the list of available partners. Roll your cursor over the name of a partner to view 
a description.

This release of Autodesk 3ds Max includes some fully-functional programs that add specific value 
for games, design, visualization, and visual simulation customers. 
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• RPC™ Plug-ins from ArchVision™, Inc.: Lets you add photorealistic objects (such as cars, 
people, etc.) from the included ArchVision sample CD to your renderings.

• PolyTrans™ from Okino Computer Graphics, Inc.: A demo version of PolyTrans, from Okino 
Computer Graphics, lets you evaluate dozens of CAD, DCC and VisSim data converters directly 
within 3ds Max.

• (32-bit only) OpenFlight® Import/Export: Lets you import and export OpenFlight data without 
any restrictions.

• Okino Super Installer from Okino Computer Graphics, Inc. Allows you to directly import and 
export all of the PolyTrans supported 3D file formats from a custom user interface directly inside 
these programs.

• EASYnat™ from Bionatics® s.a.: Offers a lifelike plant modeling solution that allows you to drop 
virtual seeds from the included samples and “grow” them in your model.

• Turbo Squid™ from Turbo Squid: Is free software you can use to buy and sell digital assets. 
Provides access to a strong community of graphics professionals and a growing library of over 
70,000 models, motion capture files, maps, sounds, plug-ins and more. For more information, visit 
the Turbo Squid Web site at www.turbosquid.com.

Samples
The total collection of sample files is quite large. To access the folder where the samples reside, you 
can click Samples on the Resources tab of the DVD. You can manually copy them to your hard drive. 
The samples include maps and material library files. Sample files have their file attributes set to 
Read-only, even if you copy them to your local drive. Attempting to save a sample file using the same 
name results in an error, unless you change the file attribute to Archive. Refer to your operating 
system documentation for more information. 

Tutorials
There are numerous tutorials to help you learn the features of Autodesk 3ds Max. The tutorials are 
intended to introduce new techniques and to help you refine your skills and learn different ways of 
performing tasks. You access these tutorials in the Autodesk 3ds Max User Reference. Choose Help > 
Tutorials. 

As you progress through the tutorials, you will need various files. You will have access to all of the 
files that you need by clicking Tutorials on the Partners and Samples tab.

www.turbosquid.com
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Combustion Trial Version
You can install a trial version of Autodesk Combustion 4—the all-in-one professional compositing 
application from Autodesk Media and Entertainment. Combustion 4 provides a complete set of 
desktop visual effects tools for the desktop video artist. Whether your task is to produce professional 
video motion graphics, repurpose video content for the web, or create effects for feature films or 
HDTV, you can use Combustion 4 software.

Click Combustion 4 Trial on the Resources tab or go to www.autodesk.com/combustion. Click Get a 
Free 30-Day Trial and follow the prompts for installation.

Adding, Removing, and Repairing Components

Adding and Removing Components or an Entire Application
You can either modify or completely remove your installation of Autodesk 3ds Max by using the 
Add/Remove Programs dialog.

Note: Before adding or removing features, make sure that you have exited Autodesk 3ds Max. (Verify 
that it is not running in a minimized state.)

To add or remove features using Add/Remove Programs:

1. On the Start menu, click Settings > Control Panel.

2. In the Control Panel, double-click Add/Remove Programs.

3. In the Add/Remove Programs dialog, click Autodesk 3ds Max 9, and then click Change.

The Application Maintenance dialog is displayed.

4. Select the Modify option, and then click Next.

5. In the Select Feature dialog box, select a feature you would like to add or remove.

Note: Installed features show a hard drive icon next to them, while features that are not currently 
installed show a red X symbol.

Depending on the feature that you select, one of the following options is displayed:

•Will Be Installed on Local Hard Drive—Installs a feature or component of a feature on your hard 
drive.

•Entire Feature Will Be Installed on Local Hard Drive—Same as previous.

•Entire Feature Will Be Unavailable—Flags the feature for complete removal.

www.autodesk.com/combustion
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Note: If you need to revert to the Autodesk 3ds Max features that you selected in your original 
installation, click Reset.

Once you’ve made your feature selections, click Next. 

6. In the Ready To Modify The Application dialog, click Next.

The Updating System dialog shows you what files are getting installed and the estimated time 
needed to complete the addition.

7. When the features have been added or removed, click Finish.

To remove Autodesk 3ds Max Entirely using Add/Remove Programs:

1. On the Start menu (Windows), click Settings > Control Panel.

2. In the Control Panel, double-click Add/Remove Programs, select Autodesk 3ds Max 9, and then 
click Remove.

3. In the message box that is displayed, click Yes to remove Autodesk 3ds Max.

Repairing Autodesk 3ds Max
If you accidentally delete or alter files that are required by Autodesk 3ds Max, the program might not 
run correctly, leading to error messages when you try to execute a command or attempt to find a file. 
You can try fixing the problem by repairing Autodesk 3ds Max. Repair reinstalls the component 
(based on your current installation configuration), in order to replace any files, registry keys, or 
shortcuts that might have been damaged. 

Note: When repairing Autodesk 3ds Max, make sure that you have exited the program and verify it 
is not running in a minimized state. If an existing file is newer than a file normally used to repair it, 
the existing file isn’t changed. In other words, if you’ve applied a patch, a repair will not restore the 
system to an pre-patched state.

To repair Autodesk 3ds Max using Add/Remove Programs:

1. On the Start menu, click Settings > Control Panel.

2. In the Control Panel, double-click Add/Remove Programs, select Autodesk 3ds Max 9, and then 
click Change.

3. In the Application Maintenance dialog, select Repair, and then click Next.

4. In the Ready to Repair the Application dialog, click Next.

5. When the repairs have been completed, click Finish.
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Troubleshooting
If you have any problems when using Autodesk 3ds Max the following frequently asked questions 
may help you find a solution. You may also find solutions to your problems on the Autodesk Support 
page for Autodesk 3ds Max. See support.autodesk.com and select Autodesk 3ds Max. Enter keywords 
describing your question in the Search field.

Installation Questions

Q. Does Autodesk 3ds Max have to be installed on my c: drive?

No. By default, Autodesk 3ds Max will install to the drive containing the Program Files folder. If that 
drive happens to be c:, then the Media Browser assumes you want to install to a folder named 
c:\Program Files\Autodesk\3dsMax9. If the installer detects that you do not have sufficient space on 
the drive a dialog will pop up asking you to change the path to a drive which has sufficient space.

If you choose to change the drive location, be sure to specify the entire path of the location where you 
want to install Autodesk 3ds Max. If you simply type c:, you run the risk of installing the program 
into your system’s root folder.

Startup Questions

Q. I receive the following error: ‘Error: “Interactive 3D Renderer initialization failed. Please 
check your device settings by using the –H command line option.”’

This error indicates that the video setting is incorrect. To fix this, do one of the following:

1. Go to Windows Start > Programs > Autodesk > Autodesk 3ds Max 9 and choose Change Graphics 
Mode.

2. On startup of Autodesk 3ds Max, in the Graphics Driver Setup dialog, choose Software and click 
OK.

Q. I receive the following error: ‘Error: “TCP/IP error or Transport error – The network protocol 
TCP/IP is not configured properly.”’

This error indicates an issue with your computer's network configuration. Refer to the “Setting Up 
TCP/IP” topic in the User Reference for help.

http://support.autodesk.com
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Q. Is there a way to start Autodesk 3ds Max without showing the intro screen?

Yes. You can start Autodesk 3ds Max without showing the intro (splash) screen by using a command-
line switch. You can use command-line switches during startup to control many facets, such as 
starting Autodesk 3ds Max in a maximized or minimized state, automatically loading the last file you 
worked on, allowing you to choose a new graphics driver. To see a complete list of command-line 
switches and their functions, see “Starting Autodesk 3ds Max from the Command Line” in the User 
Reference.

Activation Questions

Q. What if I need to get activation for my product during non-business hours?

Autodesk 3ds Max includes an electronic registration and activation feature that allows users (in 
some geographic locations) to obtain an activation code at any time.

Note: You can only attempt to activate Autodesk 3ds Max a certain number of times before you will 
need to contact a authorization code representative to assist you with your activation. See “Using the 
Activation Wizard” on page 15.

Q. In case I need to reactivate my copy of Autodesk 3ds Max, can I use the original 
activation code?

No. The activation code is unique in every instance and cannot be used more than once.

Q.Will I have to reactivate my partner applications whenever I reactivate 
Autodesk 3ds Max 9?

No. Once activated, partner applications shouldn’t need reactivation. If, for some reason, you need 
to reactivate your license for Autodesk 3ds Max, partner applications will operate correctly once 
Autodesk 3ds Max is running again.

License and Portable License Utility Questions

Q. How can I find out what type of license I own?

The stand-alone version of Autodesk 3ds Max can be activated using several types of software 
license. Autodesk 3ds Max can be activated with a permanent or non-permanent license. The type of 
license you have is displayed in the title bar of Autodesk 3ds Max. You can also click Help > About 
Autodesk 3ds Max. The About Autodesk 3ds Max dialog shows you information about your 
software and license expiration.

Most Commercial versions of Autodesk 3ds Max are activated as “Permanent” while Educational 
versions are typically activated with a “Term Limit”.
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Q. I export back and forth from home all the time, and I'm tired of transferring files. Is there 
another way?

Yes. The first time you export to another PC, you have to write the file but after that, you can use the 
Transfer Code instead. Export normally, but instead of entering a file name, on the Export Type 
Selection dialog, choose the Transfer Code option. Write down the code and click Transfer. On the 
other PC, choose Transfer Code again on the Import page, and enter the code. 

Note: Transfer codes can't be reused; you'll get a new one each time.

Q. I exported my license to a file, and now I lost the file (or it's unreadable), and I can't run 
on either PC.

On the PC where you last worked, run the PLU (See “Portable License Utility” on page 19.) and 
export the license again. This works because it remembers which PC you exported it to. You can only 
re-export to the same PC.

Q. I exported my license by mistake to a PC that no longer exists, or to a PC that was lost or 
stolen, and can't run. My computer had a serious hard-disk or BIOS failure. What should I do?

Contact the Autodesk registration center directly by phone, fax, email, or online. A technician will 
help you re-initiate your Autodesk 3ds Max license.

Q. On import, I get error 1290, “The supplied data is not destined for this machine. Please 
check that the file has been transferred to the correct machine.”

Here's how this can happen. On PC1, you select PC2 and export to it, creating a floppy. You take that 
floppy to PC3 and try to import. It wasn't intended to go to PC3. This restriction is necessary for 
security reasons. If you want the license on PC3, you'll have to import on PC2, and then export it, 
selecting PC3 as the destination.

Q. My system had a major failure that required me to reload the operating system. There was 
no chance to “park” the license. What are my options for recovering my license?

If the hard drive is damaged beyond recovery, it is unlikely the license will still be retrievable. You 
will have to resubmit to get a new activation code after the operating system is reloaded.

Q. Does the PLU work with “partner” applications?

If you use the PLU to transfer your Autodesk 3ds Max license, the ability to run partner plug-ins is 
also transferred. This means that if the plug-ins are installed on the transferred machine, they can be 
made functional by using the same plug-in activation as on the original machine. 

Note: Only the plug-in information is transferred, not the actual plug-in license.
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General Questions

Q. Can a file created in Autodesk 3ds Max 9 be opened with an earlier version of Autodesk 
3ds Max?

Not directly. Files saved in the MAX format are only upwardly compatible. You can try File > Export 
from Autodesk 3ds Max and use File > Import in an earlier version of Autodesk 3ds Max, but some 
data may be lost.

Q. How do I verify my display configuration?

There are two ways to check your current display configuration. You can start Autodesk 3ds Max and 
open Help > About Autodesk 3ds Max. The About Autodesk 3ds Max dialog displays driver 
information. You can also check the current configuration by starting Autodesk 3ds Max and 
opening Customize > Preferences > Viewports tab. Display Driver information is shown at the 
bottom of the dialog. If you want, you can click Choose Driver to change graphic drivers. The change 
will take place the next time you start the program.

You can also quickly change drivers by starting Autodesk 3ds Max from Windows Start > Programs 
> Autodesk > Autodesk 3ds Max > Change Graphics Mode.

Q. My graphic card supports DirectX. How do I check the version of my DirectX drivers?

If your graphic card supports DirectX and you have drivers loaded, you can run a utility that loads 
with the DirectX drivers. From the Windows Start menu choose Run. In the Open field, type 
dxdiag.exe. This utility will display a dialog showing you which version of DirectX is currently 
installed.

If it's an older version, you can install DirectX 9 drivers from the Autodesk 3ds Max main install 
panel under Supplemental Tools, choose Direct X 9.0c (Required).

Q. Why do I receive an I/O error when I try to save one of the sample files?

The sample files are saved in an uncompressed format which allows you to copy them easily to your 
local drive. This requires that they are saved with Read-only attributes. There are two ways to solve 
this: 

Change the file attributes to Archive. To learn how to change attributes, refer to your operating system 
manual.

Do not attempt to save over the original file. Use File > Save As instead, and specify a different file 
name or click the '+' button to increment the name of the file.
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Q. Can you share files created in Autodesk 3ds max 9 with previous versions?

No. You can open any file you created in a previous version in Autodesk 3ds Max 9 but you cannot 
open Autodesk 3ds Max 9 files in previous versions.

Q. If I created a file in a previous version of Autodesk 3ds Max using third-party plug-ins, will 
everything load correctly in Autodesk 3ds Max 9?

No. In order to successfully load a file that was built using third-party plug-ins, these plug-ins need 
to be present in Autodesk 3ds Max 9 to load correctly. You will need to work with the third-party 
provider to get access to updated plug-ins for Autodesk 3ds Max 9.

If the plug-in is not present, Autodesk 3ds Max 9 will replace the plug-in with a standin. Part of the 
file may become inaccessible when loaded in Autodesk 3ds Max 9.

Q. When I open or link an Autodesk Architectural Desktop drawing or model to Autodesk 3ds 
Max, I don’t see all the objects. Why is that?

The most likely reason objects are not showing up is because you are missing the Architectural 
Desktop object enablers. AutoCAD 2007 and AutoCAD vertical applications, such as Architectural 
Desktop (ADT), have custom objects that are unique to the product. In order to view them in 
Autodesk 3ds Max, you need the appropriate object enabler (OE). Object enablers let you access, 
display, and manipulate these objects in AutoCAD 2007, and also the other vertical applications, 
including Autodesk 3ds Max. For a list of downloadable Object Enablers, see 
www.autodesk.com/autocad-object-enablers.

Support
If you need assistance with your installation, contact your Authorized Autodesk Media and 
Entertainment Reseller, or use any of the following support options. 

Reseller Support 
Authorized Autodesk Media and Entertainment Resellers provide first-level support and front-line 
technical assistance. Be sure to inquire about product integration and installation, on-site services as 
well as training options from your local Reseller. 

See www.autodesk.com/reseller.

www.autodesk.com/reseller
http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=2753223&linkID=2475161
http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=2753223&linkID=2475161
http://www.autodesk.com/autocad-object-enablers
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Online Support Resources
The Autodesk Media and Entertainment web site offers access to a wide range of product 
information and support resources such as Support Programs, Knowledge Base, and Discussion 
Groups. Select the resource that you would like to use from the left column.

See support.autodesk.com and select Autodesk 3ds Max.

Autodesk 3ds Max Training Resources
Links to training, courseware, and other useful materials are available on the Autodesk Media and 
Entertainment Education site.

See www.autodesk.com/me-training. 

Also visit the Area at www.the-area.com for other learning resources.

http://support.autodesk.com
www.the-area.com
www.autodesk.com/discreet-training
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